あじちゃんのブログ。備忘録。

〜SEもOLなんですかね?

webpack

webpack3環境下でvueを動かしてる状態からtypescriptを導入する

手順 typescriptを入れる $ yarn add --dev typescript ts-loader@3.5.0 ts-loaderはwebpack 3に対応している v3.5.0を入れる必要あり vue-cliが入っていることを確認 $ vue --version 入っていなければインストール(yarn global add vue-cli) インストー…